Skip to main content

Problems with csv import



  • Esther de Groot

    I get the same error. 

    In InfraNodus, there is an example file for CSV import. In Europe, the first step in Excel we need to take is replace the ; separator with the , separator. However, this was insufficient. In the example file, the column with the text shows that there are "   " around the text that InfraNodus will use to analyse (checked in Notepad ++) In your picture, the column with 'content'. But I am not able to make that column the same. When the column in Excel is of the type 'text', this does not make any difference.

    1. Are the "  " around the cells in the content column the problem?

    2. If so, how can I solve that? 

    (I checked also whether the file has a .csv extension and it does)

    Thank you! Esther


  • Esther de Groot

    This did the trick:

    it is very complicated, especially because you have to be careful with other applications, but for InfraNodus it worked.


Please sign in to leave a comment.